Tony Highfield

Location UK
Gender Not specified
Age Not specified
Member since October 28th, 2019
Last seen 2 weeks ago
Topics 4
Replies 14
Points 18
About Tony Highfield: No information provided.

Recent activity
  • zeusweb replied to the topic Multiple Selection legend colours do not match chart.

    November 20 at 7:15 am

    Thanks, that is what I thought may be the case.   Tony

    4 months ago

  • zeusweb replied to the topic Multiple Selection legend colours do not match chart.

    November 19 at 8:30 pm

    Ok, thanks, the refresh fixes the display and if I resize it a lot more the progress bars do move under the chart. The margins of the chart appear too big can they be...

    4 months ago

  • zeusweb replied to the topic Multiple Selection legend colours do not match chart.

    November 19 at 3:59 pm

    Screen shots attached. Not a big problem as we just have to resize back again.   Tony

    4 months ago

  • zeusweb replied to the topic Multiple Selection legend colours do not match chart.

    November 19 at 9:08 am

    Ok thanks for the confirmation that it is a bug. I have modified the choice.php file to correct this issue for us and have attached a screenshot fyi. The oher...

    4 months ago

  • zeusweb created new topic Multiple Selection legend colours do not match chart.

    November 10 at 9:16 am

    Hi We have set up a survey which has a multiple selection checkbox question which appears to be working however in the view consolidated report the legend colours do...

    4 months ago

  • zeusweb replied to the topic URL Hidden Question is not hidden.

    February 10 at 11:21 am

    Ok thanks for that information. The steps I took to do this are as follows:   I have created a new menu (no module allocated)   For each...

    one year ago

  • zeusweb replied to the topic URL Hidden Question is not hidden.

    February 9 at 8:52 pm

    Hi   SEF is enabled Private survey is set to No Global survey url is set to

    one year ago

  • zeusweb replied to the topic URL Hidden Question is not hidden.

    February 9 at 6:07 pm

    Ok I have found the reason the parameter is not recognised! I had to change my url from ...

    one year ago

  • zeusweb replied to the topic URL Hidden Question is not hidden.

    February 9 at 5:22 pm

    Hi  There was an override which did not have your code to return if it was a hidden parameter, I have added that piece of code to the override and now the hidden...

    one year ago

  • zeusweb created new topic URL Hidden Question is not hidden.

    February 9 at 9:57 am

    Hi   I am having a number of issues when testting the Hidden URL parameter. After looking at the wiki entry at 

    one year ago

  • zeusweb replied to the topic Country restriction issue.

    February 7 at 11:23 am

    Hi   Confirmed that the issue is down to testing on a lan - sorry for my confusion!  

    one year ago

  • zeusweb replied to the topic Country restriction issue.

    February 7 at 9:05 am

    Hi   Just had an idea, this environment is on a lan (prior to being released on the internet) so the IP address it is getting will be a local address and...

    one year ago

  • zeusweb replied to the topic Country restriction issue.

    February 7 at 8:22 am

    Hi The maxmind site requires a login before downloading. The current mmdb attributes are  -rw-rw-r--. 1 apache apache 62306534 Dec 29 13:35...

    one year ago

  • zeusweb replied to the topic Your response contains errors Issue.

    February 6 at 4:11 pm

    Thanks! We have made the question non-mandatory for the moment as it would probably confuse/annoy the respondents and then they may  cancel the response. Some...

    one year ago

  • zeusweb replied to the topic Country restriction issue.

    February 6 at 4:07 pm

    Hi I am testing in Gloucestershire, England, the survey is for a local community here so thats why I want to restrict submissions to the UK.

    one year ago

  • zeusweb replied to the topic Your response contains errors Issue.

    February 6 at 12:51 pm

    I have discovered what is the problem! The survey had a question setup as follows Radio Grid with several Yes/No Answers it was also set to be...

    one year ago

  • zeusweb created new topic Your response contains errors Issue.

    February 6 at 11:28 am

    Hi   When trying to finalize a survey the message 'Your response contain errors which are highlighted in red. Please correct them and try again.' is...

    one year ago

  • zeusweb created new topic Country restriction issue.

    February 6 at 11:13 am

    Hi I wish to restrict the survey to respondents in the UK, in 'Country Restriction' within Basic Options of the survey I added the UK, when the survey was saved I was...

    one year ago

Powered by CjForum