Hello, I have a few small issues I am having with the Community Surveys component that I am hoping can be fixed.

1.  On the frontend for a survey, when clicking the calendar popup, it displays blank. See attached image for clarification.

2.  On the frontend for a survey, the button text for a signature field shows "JCLEAR" instead of just "CLEAR".  Where can this be changed? I've already looked in the communitysurveys language file and didn't see it in there.  Added another picture for clarification.

3.  If I have a survey page that is large enough to scroll, every time a user answers a question, the page goes back to the top of the survey.  It would be much more user-friendly if it would just stay where it was at after answering, is this possible, or just a bug maybe?

4.  For a file upload survey question, what file types are accepted? I was able to attach a Word Document, but not a PDF.  Also, is there a way to specify to the user what types are allowed?  And another issue related to this is that if a user uploads an incorrect file type, it displays an error which is fine.  But once they upload a correct file type, the error still displays.  Is there a fix for this?

 

Thank you for your time and anyhelp you can provide!

16556_1_calendar_error.png (You do not have access to download this file.)
16556_1_signature_error.png (You do not have access to download this file.)
Like it on Facebook, Tweet it or share this topic on other bookmarking websites.
You do not have permissions to reply to this topic.
Powered by CjForum